Icons missing from the BinderPOS Portal
Incident Report for BinderPOS
Resolved
This incident has been resolved.
Posted Apr 26, 2024 - 11:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2024 - 20:52 UTC
Investigating
We are aware of the issue with icons missing on the BinderPOS portal. As we work to resolve the issue, you can continue to click on the left-hand side navigation. The links will still work.
Posted Apr 25, 2024 - 20:36 UTC
This incident affected: BinderPOS Portal and Point of Sale.